Develop Scotland - Partial outage in SGP1 (Jubilant Butterfly) – Incident details

Partial outage in SGP1 (Jubilant Butterfly)

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Client Servers

Partial outage from 11:00 AM to 1:31 PM

SGP1 (Jubilant Butterfly)

Partial outage from 11:00 AM to 1:31 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue and SGP1 is back to being fully functional.

  • Monitoring
    Monitoring

    Our team has implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Our team has identified the issue and is currently implementing a fix for the issue.

  • Investigating
    Investigating

    We have detected some partial outages in our SGP1 (Jubilant Butterfly) server. We have a team currently working on the issue.